FordExcursions.com Forums

Ford Excursion Forums > Ford Excursion V8, V10, and Powerstroke > Gas Engine Excursions
V10 STALLS ON START-UP?
Thread Statistics:     Users to Post: 5   |   Total Posts: 8   |   Total Views: 6604
You must be logged in to post in or subscribe to this thread.Pages: 1
ANDREW BLASKE
• BEAUFORT, SC, USA
• Registered on 7/30/2003
• 3 posts
1 Vehicle
Posted:7/30/2003 11:43
2000 V10 2WD W/ 73,000 MILES. STARTS THEN SHUTS OFF. IF I PUSH THE GAS A HAIR IT WILL START AND RUN BUT AS SOON AS I LET OFF IT DIES. SOMETIMES I GO THROUGH THIS ROUTINE ONCE, OTHER TIMES 5 OR 6. AFTER IT FINALLY RUNS I HAVE NO PROBLEMS. IDEAS?
Quote:
[code][/code]


2000 X, V10, 2WD, K&N, TORNADO AIR SYSTEM, SYNTHETIC OIL, RANCHO SHOCKS, HELLWIG SWAY BAR.
edited 7/30/2003 11:44
RS-TX
• Little River, TX, USA
• Registered on 11/22/2002
• 298 posts
Posted:7/30/2003 17:20
I've heard of this before but haven't had problems myself, yet. If I remember correctly it could be the IAC. It has something to do with the idle. I wish I could remember the exact name. Hopefully someone will chime in here in a minute. Guys????

Rick

2004 VW Jetta TDI
ANDREW BLASKE
• BEAUFORT, SC, USA
• Registered on 7/30/2003
• 3 posts
1 Vehicle
Posted:7/31/2003 03:28
THANKS RICK! I RESEARCHED DEEPER IN THE SITE AND FOUND UNFO ON THE IAC. I BELIEVE YOU WERE RIGHT ON. I TOOK THE IAC OFF AND CLEANED IT. AS I WAS CLEANING IT WITH BRAKE CLEANER THE "PISTON" INSIDE OPENED UP. ANYWAYS, PUT EVERYTHING BACK TOGETHER AND SHE FIRED RIGHT UP WITHOUT HESITATION. SHE SEEMED TO HAVE A HIGHER IDLE BUT I'LL DRIVE IT FOR A COUPLE DAYS AND IF DOESN'T CHANGE I'LL UNHOOK THE BATTERY AND SEE IF THE COMPUTER RESETS. THANKS AGAIN!

2000 X, V10, 2WD, K&N, TORNADO AIR SYSTEM, SYNTHETIC OIL, RANCHO SHOCKS, HELLWIG SWAY BAR.
RS-TX
• Little River, TX, USA
• Registered on 11/22/2002
• 298 posts
Posted:7/31/2003 07:51
Hey, OUTSTANDING!!! Glad I could help. I'm glad I got the initials right. Keep us posted on what happens.

Rick

2004 VW Jetta TDI
John Lord
• Salisbury, MD, USA
• Registered on 9/30/2003
• 1 post
Posted:9/30/2003 19:48
Quote:
I've heard of this before but haven't had problems myself, yet. If I remember correctly it could be the IAC. It has something to do with the idle. I wish I could remember the exact name. Hopefully someone will chime in here in a minute. Guys????


Whats the IAC? Mine 2001 just started doi9ng this at 68000 miles
edited 9/30/2003 19:48
RS-TX
• Little River, TX, USA
• Registered on 11/22/2002
• 298 posts
Posted:9/30/2003 22:09
John, the IAC is the Idle Air Control valve/solenoid. As bad-luck would have it, mine went bad just last week. My dealer changed it out and it starts and idles just right. The service rep. said that this is a very common problem on V10s and V8s. By the way, I have 59,000 miles on my X. This is the first thing to go wrong on it. ****Rick knocks on wood*****

Rick

2004 VW Jetta TDI
00Limited
• Buhler, KS, USA
• Registered on 1/20/2003
• 39 posts
Posted:11/28/2003 11:31
A link with pics if anyone can use it...

http://www.ford-trucks.com/dcforum/DCForumID117/3953.html
averageskill
• Grand Terrace, CA, USA
• Registered on 7/13/2015
• 2 posts
Posted:7/13/2015 15:23
Remove the throttle body and clean the barrels, butterflies and the hole in the middle of each butterfly. Your engine is flooding its self on cold start because not enough air is getting by the butterflies. I had the same problem...was a mystery to my mechanic...but I'm a problem solver and had a hunch. Let me know bro.
Ford Excursion Forums > Ford Excursion V8, V10, and Powerstroke > Gas Engine Excursions
V10 STALLS ON START-UP?
Thread Statistics:     Users to Post: 5   |   Total Posts: 8   |   Total Views: 6604
You must be logged in to post in or subscribe to this thread.Pages: 1

About SuperMotors | Contact Us | FAQ/Help | Legal
Copyright © 1998-2020 Web Design Solutions, Inc.
All rights reserved. Duplication & reproduction is strictly prohibited.
SuperMotors.net v5.0.2 ChangeLog